Installation de e17 et des EFL 1.7.x sur Ubuntu Linux et Linux Mint

Bonjour, j’écris ce post, pour vous faire part d’une petite astuce permettant d’installer les EFL et e17 en version stable facilement sur les distributions Ubuntu et Mint.

Avant, il fallait compiler les EFL a la main, mais depuis la sortie des version stable, des PPA sont apparus, ce qui facilite grandement la tâche de tout le monde.

Vous pouvez donc ajouter le ppa comme ceci :

sudo apt-add-repository ppa:efl/trunk
sudo apt-get update 

Et ensuite on peut installer e17 :


sudo apt-get install e17

Ou pour les développeurs qui voudraient développer avec les EFL :


sudo apt-get install libelementary-dev

Les versions actuelles sont 1.7.4 pour les EFL et 0.17.0 pour e17 lui même.
J’ai tester cette procédure sur ubuntu 12.10, Mint 13 et Mint 14 sans aucun problème.

Voici une capture d’écran du bureau par défaut :
shot-2013-01-30_11-41-52
Amusez vous bien :)

flattr this!